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A. Trắc Nghiệm: 

Bài 1: Từ máy tính đến mạng máy tính 

Câu 1: Trong các thiết bị dưới đây, thiết bị nào không phải là thiết bị mạng? 

A. Modem 

B. Vỉ mạng 

C. Webcam 

D. Hub 

Câu 2: Mạng không dây được kết nối bằng 

A. Bluetooth 

B. Sóng điện từ, bức xạ hồng ngoại… 

C. Cáp điện 

D. Cáp quang 

Câu 3: Một máy tính ở Hà Nội kết nối với một máy tính ở thành phố Hồ Chí 

Minh để có thể sao chép tệp và gửi thư điện tử.Theo em, được xếp vào những 

loại mạng nào? 

A. Mạng có dây 

B. Mạng WAN 

C. Mạng LAN 

D. Mạng không dây 

Câu 4: Vai trò của máy chủ là gì? 

A. Quản lí các máy trong mạng 

B. Điều hành các máy trong mạng 

C. Phân bố các tài nguyên trong mạng 



D. Tất cả các câu đều đúng 

Câu 5: Mạng máy tính là: 

A. Tập hợp các máy tính nối với nhau bằng các thiết bị mạng 

B. Tập hợp các máy tính 

C. Mạng Internet 

D. Mạng LAN 

Câu 6: Mạng máy tính được phân ra làm mấy loại? 

A. Mạng có dây và mạng không dây, mạng cục bộ và mạng diện rộng 

B. Mạng có dây và mạng không dây 

C. Mạng kiểu hình sao và mạng kiểu đường thẳng 

D. Mạng LAN và mạng WAN 

Câu 7: Hãy nêu các thành phần cơ bản của mạng máy tính: 

A. Thiết bị kết nối mạng, môi trường truyền dẫn, thiết bị đầu cuối và giao thức 

truyền thông 

B. Máy tính và internet 

C. Máy tính, dây cáp mạng và máy in 

D. Máy tính, dây dẫn, modem và dây điện thoại 

Câu 8: Hơn 100 máy tính ở ba tầng liền nhau của một toàn nhà cao tầng, được 

nối với nhau bằng dây cáp mạng để chia sẻ dữ liệu và máy in. Theo em, được xếp 

vào những loại mạng nào? 

A. Mạng có dây 

B. Mạng không dây 

C. Mạng WAN và mạng LAN 

D. Mạng LAN 

Câu 9: Nêu các kiểu mạng? 

A. Mạng kiểu đường thẳng, hình sao và kiểu vòng 



B. Mạng LAN, WAN, kiểu đường thẳng và kiểu vòng 

C. Mạng kiểu đường thẳng 

D. Mạng kiểu đường thẳng và kiểu vòng 

 

Câu 10: : Khi kết nối nhiều máy tính thành mạng máy tính, chúng ta được những 

lợi ích gì dưới đây: 

A. Có thể dùng chung các thiết bị phần cứng 

B. Có thể dùng chung các phần mềm và dữ liệu 

C. Có thể trao đổi thông tin giữa các máy tính qua thư điện tử 

D. Tất cả các lợi ích trên. 

Bài 2: Mạng thông tin toàn cầu Internet 

Câu 1: Ưu điểm của dịch vụ thư điện tử là: 

A. Có thể gửi thư kèm tệp tin 

B. Một người có thể gửi thư đồng thời cho nhiều người 

C. Chi phí thấp và thời gian chuyển gần như tức thì 

D. Các đáp án đều đúng 

Câu 2:Câu nào trong các câu sau là phát biểu chính xác nhất về mạng Internet ? 

A. Là mạng của các mạng, có quy mô toàn cầu 

B. Là môi trường truyền thông toàn cầu dựa trên kỹ thuật máy tính 

C. Là mạng sử dụng chung cho mọi người, có rất nhiều dữ liệu phong phú 

D. Là mạng có quy mô toàn cầu hoạt động dựa trên giao thức TCP/IP 

Câu 3: WWW là viết tắt của cụm từ nào sau đây ? 

A. World Win Web 

B. World Wide Web 

C. Windows Wide Web 

D. World Wired Web 



Câu 4: Người dùng có thể tiếp cận và chia sẻ thông tin một cách nhanh chóng, 

tiện lợi, không phụ thuộc vào vị trí địa lý khi người dùng kết nối vào đâu? 

A. Laptop 

B. Máy tính 

C. Mạng máy tính 

D. Internet 

Câu 5: Máy tìm kiếm là: 

A. Là công cụ tìm kiếm các thông tin trong máy tính 

B. Là một loại máy được nối thêm vào máy tính để tìm kiếm thông tin trên 

Internet 

C. Là một phần mềm cái đặt vào máy tính dàng để tìm kiếm thông tin 

D. Là một công cụ được cung cấp trên Internet giúp tìm kiếm thông tin trên cơ sở 

các từ khóa liên quan đến vấn đề cần tìm. 

Câu 6:Internet là 

A. mạng kết nối các máy tính ở quy mô một nước 

B. mạng kết nối hàng triệu máy tính ở quy mô một huyện 

C. mạng kết nối hàng triệu máy tính ở quy mô một tỉnh 

D. mạng kết nối hàng triệu máy tính ở quy mô toàn cầu 

Câu 7:Thư điện tử là 

: A. Dịch vụ chuyển thư dưới dạng số trên máy tính thông qua các hộp thư điện 

tử 

B. Dịch vụ chuyển thư dưới dạng số trên mạng máy tính 

C. Các hộp thư điện tử 

D. Dịch vụ chuyển thư dưới dạng số trên mạng máy tính thông qua các hộp thư 

điện tử 

Câu 8: : Làm thế nào để kết nối Internet? 



A. Người dùng đăng kí với một nhà cung cấp dịch vụ Internet để được hỗ trợ cài 

đặt Internet 

B. Người dùng đăng kí với một nhà cung cấp dịch vụ Internet để được cấp quyền 

truy cập Internet 

D. Người dùng đăng kí với một nhà cung cấp dịch vụ Internet (ISP) để được hỗ 

trợ cài đặt và cấp quyền truy cập Internet 

C. Wi-Fi 

Câu 9: Một vài ứng dụng trên Internet 

: A. Hội thảo trực tuyến 

B. Đào tạo qua mạng 

C. Thương mại điện tử 

D. Tất cả các đáp án trên. 

Câu 10: Khi sử dụng lại các thông tin trên mạng cần lưu ý đến vấn đề là: 

A. Các từ khóa liên quan đến thông tin cần tìm 

B. Các từ khóa liên quan đến trang web 

C. Địa chỉ của trang web 

D. Bản quyền 

Bài 3: Tổ chức và truy cập thông tin trên Internet 

Câu 1: Dữ liệu nào sau đây có thể được tích hợp trong siêu văn bản? 

A. Văn bản, hình ảnh; 

B. Siêu liên kết; 

C. Âm thanh, phim Video; 

D. Tất cảc đều đúng. 

Câu 2: “www.edu.net.vn “, “vn” trên địa chỉ trang web có nghĩa là: 

A. Một kí hiệu nào đó 

B. Ký hiệu tên nước Việt Nam 



C. Chữ viết tắt tiếng anh 

D. Khác 

Câu 3: Trang web hiển thị đầu tiên khi truy cập vào website là: 

A.Một trang liên kết 

B. Một website 

C. Trang chủ 

D. Trang web google.com 

Câu 4:Máy tìm kiếm dùng để làm gì? 

A. Đọc thư điện thư điện tử 

B. Truy cập vào website 

C. Tìm kiếm thông tin trên mạng 

D. Tất cả đều sai 

Câu 5: Website là: 

A. Một hoặc nhiều trang web liên quan tổ chức dưới nhiều địa chỉ truy cập 

B. Gồm nhiều trang web 

C. http://www.edu.net.vn 

D. Một hoặc nhiều trang web liên quan tổ chức dưới một địa chỉ truy cập chung 

Câu 6: Phần mềm trình duyệt Web dùng để: 

A. Gửi thư điện tử 

B. Truy cập mạng LAN 

C. Truy cập vào trang Web 

D. Tất cả đều sai 

Câu 7:Siêu văn bản thường được tạo ra bằng ngôn ngữ nào? 

A. Pascal 

B. THNL 

C. HTML 



D. TMHL 

Câu 8: Sắp xếp các thứ tự sau theo một trình tự hợp lí để thực hiện thao tác tìm 

kiếm thông tin trên máy tìm kiếm: 

1. Gõ từ khóa vào ô để nhập từ khóa 

2. Truy cập vào máy tìm kiếm 

3. Nhấn phím Enter hoặc nháy nút tìm kiếm. Kết quả tìm kiếm sẽ được liệt kê 

dưới dạng danh sách liên kết 

A. 1-2-3 

B. 2-1-3 

C. 1-3-2 

D. 2-3-1 

Câu 9: Một số trình duyệt web phổ biến hiện nay: 

A. Internet Explorer (IE), Mozilla Firefox (Firefox), Word, Excel,… 

B. Internet Explorer (IE), Mozilla Firefox (Firefox), Netscape Navigator,… 

C. Internet Explorer (IE), Mozilla Firefox (Firefox),Word,… 

D. Internet Explorer (IE), Mozilla Firefox (Firefox), yahoo, google,… 

Câu 10: Phần mềm được sử dụng để truy cập các trang web và khai thác tài 

nguyên trên internet được gọi là: 

A. Trình lướt web; 

B. Trình duyệt web; 

C. Trình thiết kế web; 

D. Trình soạn thảo web. 

Bài 4: Tìm hiểu thư điện tử 

Câu 1: Trong số các địa chỉ dưới đây, địa chỉ nào là địa chỉ thư điện tử? 

A. www.vnexpress.net 

B. vietjack@gmail.com 



C. http://www.mail.google.com 

D. www.dantri.com 

Câu 2: Thư điện tử có ưu điểm gì so với thư truyền thống : 

A. Thời gian gửi nhanh 

B. Có thể gửi đồng thời cho nhiều người 

C. Chi phí thấp 

D. Tất cả các ưu điểm trên. 

Câu 3: Em sưu tầm được nhiều ảnh đẹp muốn gửi cho bạn bè ở nhiều nơi em 

dùng dịch vụ gì? 

A. Thương mại điện tử; 

B. Đào tạo qua mạng; 

C. Thư điện tử đính kèm tệp; 

D. Tìm kiếm thông tin. 

Câu 4: Trình bày cú pháp địa chỉ thư điện tử tổng quát: 

A. < lop9b > @ < yahoo.com > 

B. < Tên đăng cập > @ < Tên máy chủ lưu hộp thư > 

C.< Tên đăng cập > @ < gmail.com > 

D.< Tên đăng cập > 

Câu 5: Địa chỉ thư điện tử được phân cách bởi kí hiệu: 

A. $ 

B. @ 

C.# 

D. & 

Câu 6: Thư điện tử là dịch vụ chuyển thư dưới dạng: 

A. Số 

B. Kí tự 



C. Media 

D. Audio 

Câu 7: Một người đang sử dụng dịch vụ thư điện tử miễn phí của Google. Địa 

chỉ nào dưới đây được viết đúng? 

A. gmail.com@yahoo2010 

B. vietjack@yahoo.com.vn 

C. vietjack@gmail.com 

D. B và C đều đúng 

Câu 8: Với thư điện tử, phát biểu nào sau đây là sai? 

A. Tệp tin đính kèm theo thư có thể chứa virút, vậy nên cần kiểm tra virút trước 

khi sử dụng 

B. Hai người có thể có địa chỉ thư giống nhau, ví dụ hoahong@yahoo.com 

C. Một người có thể gửi thư cho chính mình, nhiều lần 

D. Có thể gửi 1 thư đến 10 địa chỉ khác nhau 

Câu 9: Để tạo một hộp thư điện tử mới: 

A. Người sử dụng phải có sự cho phép của cơ quan quản lý dịch vụ Ineternet 

B. Người sử dụng phải có ít nhất một địa chỉ Website 

C. Người sử dụng không thể tạo cho mình một hộp thư mới 

D. Người sử dụng có thể đăng ký qua các nhà cung cấp dịch vụ Internet hoặc 

thông qua các địa chỉ Website miễn phí trên Internet tại bất kỳ đâu trên thế giới 

Câu 10: Sắp xếp theo thứ tự các thao tác để đăng nhập vào hộp thư điện tử đã có: 

1. Gõ tên đăng nhập và mật khẩu 

2. Truy cập vào trang Web cung cấp dich vụ thư điện tử 

3. Mở Internet 

4. Nháy chuột vào nút Đăng nhập 

A. 1 - 2 - 3 - 4 



B. 3 - 2 - 1 - 4 

C. 4 - 3 - 2 - 1 

D. 2 - 3 - 1 - 4 

Bài 5: Bảo vệ thông tin máy tính 

Câu 1: Loại file nào có thể phát tán được virus. 

A. .EXE 

B. .COM 

C. .DOC 

D. tất cả các file trên 

Câu 2:Yếu tố ảnh hưởng đến sự an toàn thông tin máy tính là: 

A. yếu tố công nghệ - vật lí 

B. yếu tố bảo quản và sử dụng 

C. virus máy tính. 

D. tất cả các đáp án trên 

Câu 3:Virus máy tính là: 

A. Một chương trình hay đoạn chương trình 

B. Có khả năng tự nhân bản hay sao chép chính nó 

C. Từ đối tượng bị lây nhiễm này sang đối tượng khác mỗi khi đối tượng bị lây 

nhiễm (vật mang virus) được kích hoạt 

D. Cả A, B và C 

Câu 4: Bảo vệ thông tin máy tính là đảm bảo sao cho các tệp được lưu trong máy 

tính? 

A. Không bị hỏng và có thể chạy hoặc mở lại được để sử dụng 

B. Không bị xoá ngoài ý muốn 

C. Không bị sao chép mà không được sự đồng ý của người sở hữu thông tin 

D. Cả A, B và C 



Câu 5: Vì sao cần bảo vệ thông tin máy tính? 

A. Trong máy tính có những thông tin rất quan trọng 

B. Trong quá trình sử dụng có thể có những rủi ro làm mất thông tin trong máy 

tính 

C. Sự mất an toàn thông tin ở quy mô lớn hoặc ở tầm quốc gia có thể đưa đến 

những hậu quả vô cùng to lớn 

D. Cả A, B và C 

Câu 6: Để phòng tránh virus, bảo vệ dữ liệu, nguyên tắc chung cơ bản nhất là: 

A. Luôn cảnh giác virus trên chính những đường lây lan của chúng 

B. Luôn cảnh giác và ngăn chặn sao chép tệp 

C. Luôn cảnh giác và ngăn chặn virus trên chính những đường lây lan của chúng 

D. Luôn ngăn chặn virus trên chính những đường lây lan của chúng 

Câu 7: Vật mang virus có thể là gì? 

A. Các tệp chương trình 

B. Văn bản 

C. Bộ nhớ và một số thiết bị máy tính (đĩa cứng, đĩa mềm,…..) 

D. Cả A, B và C 

Câu 8: Để phòng tránh virus, chúng ta nên tuân thủ thực hiện đúng việc nào sau 

đây? 

A. Không truy cập Internet 

B. Định kỳ quét và diệt virus bằng các phần mềm diệt virus 

C. Mở những tệp gửi kèm trong thư điện tử gửi từ địa chỉ lạ 

D. Chạy các chương trình tải từ Internet về 

Câu 9: : Các chương trình nào không phải là chương trình diệt virus? 

A. Kaspersky 

B. Norton AntilVirus 



C. BKAV 

D. Winrar 

Câu 10: Tác hại của virus máy tính 

A. Tiêu tốn tài nguyên hệ thống. 

B. Phá hủy hoặc đánh cắp dữ liệu 

C. Gây khó chịu cho người dùng 

D. Cả 3 phương án trên 

Bài 6: Tin học và xã hội 

Câu 1: Những khó khăn gì khi Tin học phát triển: 

A. Mất nhiều thời gian để học hỏi tìm hiểu 

B. Kinh tế khác nhau nên việc áp dụng tin học còn hạn chế 

C. Lợi dụng Internet để thực hiện những hành vi xấu 

D. Cả 3 đáp án trên 

Câu 2:Những hành vi nào vi phạm pháp luật trong sử dụng Tin học: 

A. Tung những hình ảnh, phim đồi trị lên mạng 

B. Xâm phạm thông tin cá nhân hoặc của tập thể nào đó. Sao chép bản quyền 

không hợp pháp 

C. Lây lan virus qua mạng 

D. Cả 3 đáp án trên 

Câu 3: Tin học và máy tính ngày nay đã thực sự trở thành động lực và lực lượng 

sản xuất, góp phần phát triển? 

A. Kinh tế 

B. Xã hội 

C. Kinh tế xã hội 

D. Game online 

Câu 4: Tin học và máy tính là cơ sở của sự ra đời và phát triển của? 



A. Xã hội tin học hóa 

B. Mạng máy tính 

C. Nền kinh tế tri thức 

D. Internet 

Câu 5: Tiền đề quyết định cho sự phát triển nền kinh tế tri thức là? 

A. Tin học 

B. Máy tính 

C. Internet 

D. Xã hội tin học hóa 

Câu 6: Tác động của tin học đối với xã hội là: 

A. Sự phát triển của tin học cũng làm thay đổi nhận thức và cách tổ chức, vận 

hành các hoạt động xã hội 

B. Những thiết bị hiện đại và tiện ích do tin học mang lại cũng góp phần thay đổi 

phong cách sống của con người 

C. Góp phần thúc đẩy sự phát triển mạnh mẽ của hầu hết các lĩnh vực khoa học 

công nghệ cũng như khoa học xã hội 

D. Cả A, B và C 

Câu 7: Lợi ích của tin học là: 

A. Tin học đã được ứng dụng trong mọi lĩnh vực đời sống xã hội 

B. Sự phát triển của các mạng máy tính, đặc biệt là Internet, làm cho việc ứng 

dụng tin học ngày càng phổ biến 

C. Ứng dụng tin học giúp tăng hiệu quả sản xuất, cung cấp dịch vụ và quản lí 

D. Cả A, B và C 

Câu 8: Những hoạt động nào được gọi là xã hội hóa: 

A. Bán hàng qua mạng 

B. Học trực tuyến 



C. Xem truyền hình trực tuyến, nói chuyện điện thoại qua mạng 

D. Cả 3 đáp án trên 

Câu 9: Những hành vi nào thiếu văn hóa của học sinh khi thực hành tin học: 

A. Chưa được phép của giáo viên khi thực hành 

B. Chơi game trong giờ thực hành 

C. Cả hai câu trên đều đúng 

D. Câu A đúng, B sai 

Câu 10: Quốc hội đã ban hành một số điều luật Công nghệ thông tin có hiệu lực 

từ tháng năm nào: 

A. 12/12/2005 

B. 01/2007 

C. 12/2005 

D. 1/03/2006 

Bài 7: Phần mềm trình chiếu 

Câu 1: Các bước khởi động phần mềm trình chiếu Microsoft PowerPoint là: 

A. Start  Program  Microsoft Office  Microsoft PowerPoint 

B. Program  Start  Microsoft Office  PowerPoint 

C. Start  Microsoft Office  PowerPoint  Program 

D. Start  Program  PowerPoint 

Câu 2:Công cụ hỗ trợ trình bày là: 

A. Biểu đồ được vẽ trên giấy 

B. Bảng, hình vẽ 

C. Máy tính, phần mềm trình chiếu và bài trình chiếu 

D. Tất cả các đáp án trên 

Câu 3: Hoạt động không sử dụng phần mềm trình chiếu là: 



A. Tạo các bài giảng điện tử và các bài kiểm tra trắc nghiệm để phục vụ dạy và 

học 

B. Soạn thảo các chuyện ngắn hay các bài thơ 

C. Tạo và in các tờ rơi, tờ quảng cáo trên giấy 

D. Tạo các album ảnh, album ca nhạc,… để giải trí 

Câu 4: Trong số các hoạt động dưới đây, hoạt động nào không phải là hoạt động 

trình bày? 

A. Thầy giáo giảng bài trên lớp 

B. Em phổ biến kinh nghiệm học tập của mình cho các bạn cùng nghe 

C. Cô hướng dẫn viên trong Viện Bảo tàng giới thiệu cho khách tham quan về sự 

tiến hóa của các loài động vật 

D. Ghi bài vào vở 

Câu 5: Chọn các phát biểu sai trong các câu sau đây: 

A. Phần mềm trình chiếu được ứng dụng trong dạy và học, trong các bài kiểm 

tra,... 

B. Phần mềm trình chiếu được dùng trong việc tạo ra các album ảnh, album ca 

nhạc 

C. Phần mềm trình chiếu được dùng để tạo trang tính và thực hiện các tính toán 

trên đó 

D. Phần mềm trình chiếu được dùng để in tờ rơi quảng cáo 

Câu 6: Trong một bài trình chiếu có thể có bao nhiêu trang chiếu? 

A. 5 

B. 10 

C. 20 

D. Không giới hạn 

Câu 7: Có thể sử dụng bài trình chiếu để: 

A. Giảng dạy 



B. Giải trí 

C. Quảng cáo 

D. Cả 3 câu a, b và c đều đúng 

Câu 8: Chức năng chính của phần mềm trình chiếu là: 

A. Tạo các bài trình chiếu 

B. Trình chiếu các trang của bài trình chiếu 

C. Soạn thảo văn bản 

D. Câu a và b đúng 

Câu 9: Trong số các hoạt động sau đây, hoạt động nào là hoạt động trình bày? 

A. Thầy giáo giảng bài trên lớp 

B. Em phổ biến kinh nghiệm học tập của mình cho các bạn nghe 

C. Bạn lớp trưởng phổ biến cho cả lớp về kế hoạch đi tham quan cuối tuần 

D. Tất cả các hoạt động trên 

Câu 10: phần mềm trình chiếu là: 

A. Kompozer 

B. Microsoft Word 

C. Microsoft PowerPoint 

D. Auducity. 

Bài 8: Bài trình chiếu 

Câu 1: Bài trình chiếu là tập hợp: A. Các trang chiếu 

B. Các trang văn bản 

C. Hình ảnh 

D. Âm thanh 

Câu 2:Tác dụng của khung văn bản có sẵn trên trang chiếu là: 

A. Để nhập văn bản 



B. Nhập âm thanh 

C. Câu a và b đều sai 

D. Câu a và b đều đúng 

Câu 3: Khi trình chiếu nội dung của mỗi trang chiếu: 

A. Bắt buộc phải có 1 hiệu ứng âm thanh đi kèm. 

B. Bắt buộc phải có 2 hiệu ứng âm thanh trở lên. 

C. Tùy theo nội dung thể hiện để chọn âm thanh cho phù hợp. 

D. Tuyệt đối không nên sử dụng hiệu ứng âm thanh. 

Câu 4: Khi đang làm việc với PowerPoint, muốn thiết lập mẫu bố trí của trang 

chiếu, ta sử dụng lệnh: 

A. Insert → Slide Layout 

B. View → Slide Layout 

C. Format → Slide Layout 

D. File → Slide Layout 

Câu 5: khi đang làm việc với PowerPoint, muốn xóa bỏ một trang chiếu ta dùng 

lệnh: 

A. File → Delete Slide 

B. Edit → Delete Slide 

C. Tool → Delete Slide 

D. Slide Show → Delete Slide 

Câu 6: Cách mở mẫu bài trình chiếu ( Slide DeSign…) ? 

A. Insert → Slide DeSign… 

B. Format → Slide DeSign… 

C. View → Slide DeSign… 

D. Tools → Slide DeSign… 

Câu 7: Để trình chiếu từ trang đầu ta ấn phím sau đây trên bàn phím: 



A. Enter 

B. F5 

C. Insert 

D. Ctrl+F4. 

Câu 8: Nội dung trên trang chiếu có thể là: 

A. Văn bản, hình ảnh, âm thanh 

B. Biểu đồ, trang vẽ, ca khúc 

C. Văn bản, hình ảnh, biểu đồ, âm thanh, đoạn phim … 

D. A và B đều đúng 

Câu 9: Yếu tố nào ảnh hưởng đến tính hấp dẫn, sinh động cho bài trình chiếu? 

A. Màu sắc (màu nền, màu chữ, màu của hình ảnh) 

B. Định dạng văn bản 

C. Hiệu ứng động 

D. Cả 3 yếu tố trên 

Câu 10: Mỗi trang chiếu thường có: 

A. Tiêu đề trang và nội dung trang chiếu 

B. Đầu trang và thân trang 

C. Đầu trang và chân trang 

D. Câu B, C đúng 

Bài 9:  Định dạng trang chiếu 

Câu 1: : Để tạo bài trình chiếu cần: 

A. Chuẩn bị nội dung trình chiếu 

B. Chọn màu hoặc hình ảnh nền cho trang chiếu 

C. Nhập và định dạng nội dung văn bản, Thêm hình ảnh và các hiệu ứng động 

D. Tất cả các đáp án trên 



Câu 2:: Để thực hiện việc chèn bảng biểu vào slide ta phải 

A. chọn Table → Insert Table 

B. chọn Table → Insert 

C. chọn Insert → Table 

D. chọn Format → Table Trả lời: Tương tự như Word, Để thực hiện việc chèn 

bảng biểu vào slide ta phải chọn Insert -> Table rồi chọn số hàng và số cột. 

Câu 3: Đang thiết kế giáo án điện tử, trước khi thoát khỏi PowerPoint nếu người 

sử dụng chưa lưu lại tập tin thì máy sẽ hiện một thông báo. Để lưu lại tập tin này 

ta sẽ kích chuột trái vào nút nào trong bảng thông báo này? 

A. Nút Yes 

B. Nút No 

C. Nút Cancel 

D. Nút Save 

Câu 4: Để định dạng dòng chữ "Nét chữ nết người" thành "Nét chữ nết người" 

(kiểu chữ đậm, nghiêng, gạch dưới), toàn bộ các thao tác phải thực hiện là: 

A. Đưa con trỏ văn bản vào giữa dòng chữ đó, nhấn Ctrl + U, Ctrl + I và Ctrl + B 

B. Đưa con trỏ văn bản vào cuối dòng chữ đó, nhấn Ctrl + B, Ctrl + U và Ctrl + I 

C. Chọn dòng chữ đó, nhấn Ctrl + U, Ctrl + I và Ctrl + B 

D. Nhấn Ctrl + U, Ctrl + I và Ctrl + B 

Câu 5: Để căn lề cho một đoạn văn bản nào đó trong giáo án điện tử đang thiết 

kế, trước tiên ta phải: 

A. Đưa con trỏ văn bản vào giữa đoạn văn bản cần căn lề 

B. Chọn cả đoạn văn bản cần căn lề 

C. Chọn một dòng bất kỳ trong đoạn văn bản cần căn lề 

D. Cả 3 cách nêu trong câu này đều đúng 

Câu 6: Để chọn màu nền hoặc hình ảnh cho trang chiếu ta thực hiện: 

A. Vào bảng chọn Format\Background 



B. Vào bảng chọn Format\Slide Design 

C. Vào bảng chọn Format\Slide Layout 

D. Kích biểu tượng Fill Color 

Câu 7: Thực hiện thao tác chọn Slide Show -> Custom Animation là để 

A. tạo hiệu ứng động cho một đối tượng trong slide 

B. tạo hiệu ứng chuyển trang cho các slide trong bài trình diễn 

C. đưa hình ảnh hoặc âm thanh vào bài trình diễn 

D. định dạng cách bố trí các khối văn bản, hình ảnh, đồ thị ... cho một slide 

Câu 8: Muốn áp dụng mẫu có sẵn cho một Slide ta chọn lệnh: 

A. Apply to Master 

B. Apply to Selected Slides 

C. Apply to All Slides 

D. Tất cả ý trên 

Câu 9: Sau khi đã chọn một số đối tượng trên slide hiện hành, nhấn tổ hợp phím 

nào sau đây sẽ làm mất đi các đối tượng đó? 

A. Alt + X 

B. Shift + X 

C. Ctrl + X 

D. Ctrl + Shift + X 

Câu 10: Muốn kẻ đường viền màu xanh cho một Text Box trong giáo án điện tử, 

sau khi chọn Format -> Text Box, chọn thẻ Color and Lines và 

A. chọn màu xanh trong ô Color ngay dưới chữ Fill 

B. chọn màu xanh trong ô Color ngay dưới chữ Line 

C. chọn màu xanh trong ô Color ngay dưới chữ Line hoặc Fill đều đúng 

D. chọn màu xanh trong ô Color ngay dưới chữ Line hoặc Fill đều sai. 

 



B: Tự Luận 

Câu 1:   - Mạng máy tính là gì?  

- Nêu các kiểu nối mạng cơ bản?  

- Liệt kê các thành phần của mạng? 

- Phân loại mạng máy tính?  

- Nêu vai trò của máy tính trong mạng? 

Câu 2:   -Internet là gì? 

- Liệt kê một số dịch vụ trên Internet? 

  - Kể một vài ứng dụng khác trên Internet? 

Câu 3: - Nêu các  khái niệm của: Siêu văn bản và trang web, Website, địa chỉ 

website và trang chủ, Trình duyệt Web, Máy tìm kiếm? 

- Nêu cách truy cập trang web và cách sử dụng máy tìm kiếm? 

Câu 4: - Thư điện tử là gì? 

 - Nêu cách nhận và gửi thư? 

Câu 5: - Nêu một số yếu tố ảnh hưởng đến sự an toàn thông tin máy tính? 

 - Virus máy tính là gì? Nêu tác hại của virus máy tính? 

- Các con đường lây lan của virus là gì? Nêu cách phòng tránh? 

Câu 6:   - Nêu Chức năng cơ bản của phần mềm trình chiếu? 

     - Nêu thành phần trên phần mềm trình chiếu Powerpoint và các ứng 

dụng của phần mềm trình chiếu? 

Câu 7: - Nêu một số mẫu bố trí có sẵn trên phần mềm trình chiếu? 

- Nêu cách Nhập nội dung văn bản cho trang chiếu? 

Câu 8:  -Nêu cách tạo màu nền cho một trang chiếu? 

  - Nêu một số khả năng định dạng văn bản?  

  - Nêu các bước tạo ra bài trình chiếu? 

 



ĐÁP ÁN TRẮC NGHIỆM: 

Câu Bài 1 Bài 2 Bài 3 Bài 4 Bài 5 Bài 6 Bài 7 Bài 8 Bài 9 

1 B D D B D D A D D 

2 B D B D D D D A C 

3 B B C C D C B C A 

4 D D C B D C D C C 

5 A A D B D D C B B 

6 A D C A C D D B A 

7 A D C C D D D B A 

8 A D B B C D D C B 

9 A D B D D C D D C 

10 D D B B D B C A B 

 


